Jordi Hernanz
asked 7 years ago

From wp 4.3.1 update I have this problem in this plugin :

Do you know why??

Notice: ¡El llamado método constructor para WP_Widget es obsoleto desde la versión 4.3.0! Utiliza
__construct()
en su lugar. in /var/www/aliplugin.es/www/wp-includes/functions.php on line 3457

Notice: ¡El llamado método constructor para WP_Widget es obsoleto desde la versión 4.3.0! Utiliza
__construct()
en su lugar. in /var/www/aliplugin.es/www/wp-includes/functions.php on line 3457

Notice: ¡El llamado método constructor para WP_Widget es obsoleto desde la versión 4.3.0! Utiliza
__construct()
en su lugar. in /var/www/aliplugin.es/www/wp-includes/functions.php on line 3457

Notice: ¡El llamado método constructor para WP_Widget es obsoleto desde la versión 4.3.0! Utiliza
__construct()
en su lugar. in /var/www/aliplugin.es/www/wp-includes/functions.php on line 3457

1 Answers
DominicStaff
answered 7 years ago

Hi,
At the moment, Our plugin isn’t yet fully compatible with the WP 4.3.1 and you have some issue when update the latest version of WordPress. However, we have checked and update this issue here: https://github.com/designwall/dw-question-answer/commit/c2790ddad82cbe78bdd2a4b440763c4fb5525cec
We will update and release a official version as son as possible.
Regards,

Powered by DW Question & Answer Pro