ElleryG
asked 7 years ago

Hi,

I switched my site to GMT from Pacific time against my better judgment, just so that the time would be right on the articles. It really confuses my site statistics, too. But it still didn’t work, because an article that went live 3 hours ago is showing up on my home page as “20 hours ago”!

Apparently this theme is mixing up time functions from several different sources, and ignoring local time. Please take a careful look at how times and dates are being calculated, do it right, and provide a fix for us.

5 Answers
DominicStaff
answered 7 years ago

Hi !

-You can download the following folder. override in your theme folder.
Best to avoid the worst case, your backup to a new version.

http://www.mediafire.com/?dq5eozhsqyeu1ky

Regards,

Dominic

ElleryG
answered 7 years ago

Thank you! I will back up carefully and give it a try.

DominicStaff
answered 7 years ago

Hi !

Thank you for choosing product our.

Regards,

Dominic

Lucas
answered 7 years ago

This seems to have worked perfectly.  it still seems a bit out of whack (when i posted an article it said it was posted 7 seconds ago.  and the comment i made said 25 seconds.  but this is acceptable to me for now as it is close enough most people will not notice it.

DominicStaff
answered 7 years ago

Hi !

this module is having some issues and we are uner the development stage to update and fix the issues. Please hang on with us

Regards,

Dominic

ElleryG
answered 7 years ago

Dominic, thanks for your efforts! I will be patient!

DominicStaff
answered 7 years ago

Hi !

Thank a lot.

Regards, Dominic

Powered by DW Question & Answer Pro