ckubs george
asked 10 years ago

I guess DW Questions and Answers is conflicting with my theme( tested with another theme and your Wallpress and everything looked ok)  because I can’t use rerspond comment area. Add Answer and Save Draft buttons seem to be functional but I can’t click inside text area to input the text and tinymce buttons are missing too. THanks for any help.

2 Answers
DominicStaff
answered 10 years ago

Firstly, please deactivate  all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one and let us know if you find the problematic plugin(s). Maybe there is a conflict in plugins.
If you still face there issue, you can send me username & password of your site for further checking (via private answer).
Regards,

ckubs george
replied 10 years ago

I’m not shure it’s a plugin because I have checked with other themes and I didn’t see any issue at all. Now I encounter another issue. I tried to use your plugin with that theme( from themify …. that themes are ok but I guess it is too much scripting going on) but since yesterday I can’t see all my theme related images( logo, background …etc) because I get [site_url] in front of wp-content: misyte.com/[site_url]/wp-content/uploads/2014/07/drops.png.

I have written them too about that.

Dominic Staff
replied 10 years ago

If you still face there issue, you can send me username & password of your site for further checking (via private answer).
Regards,

ckubs george
replied 10 years ago

Dominic, I found the issue, your plugin is conflicting with my theme builder option, only the builder editor( backend) part, if I log out there is no issue at all. I want to use them both, I appreciate your help but your plugin is a free offering and the theme is not so I guess I have to pass the question to theme developers to resolve that conflict.

So, I want to ask you a last thing that depends on you. This theme wasn't playing nice on the design side with both DWQA and Buddypress( btw, it's Metro from Themify), after a bloodshed, tears and CSS overrides I made the situation to look acceptable but … but, when my work was completed, discovered that your Wallpress theme looks quite pretty with Buddypress and if let's say I think of it as a backup solution for my situation, coluld you give me an advice about this?
Wallpress doesn't look good with DWQA too because I ecounter some sort of CSS issue and the question stretches over the first sidebar as in the screenshot http://oi59.tinypic.com/34i06yt.jpg it does that on question list too( and I guess Ask question page) but in that case the sidebar is completely covered. Thanks and this should be my last question here.

ckubs george
answered 10 years ago

Dominic, I solved my problems somehow. Guys at Themify responded to me, told them about my problem( took them 2 days to understand what’s all about) with the conflict between your QnA plugin ant the Builder integrated in their themes, and now I am on hold already for another 2 days. Since we are only humans and our lifes don’t last centuries I realised I can’t wait any longer and took into accout the second variant I told you about: skip their theme and use your Wallpress with DW QnA. So, since I didn’t get any new response from you regarding Wallpress and DW QnA CSS compatibility issue( and I totally understand that, being free products you already done enough) after 10 minutes of headaches I think I solved this issue http://oi59.tinypic.com/34i06yt.jpg myself.  I just had to remove this piece of code:
[class*=”dwqa-question”] #main {
padding-left: 8px;
}
When you have time you should look a little at  dw-wallpress/dwqa-templates/style.css, and delete that code from the beginning, if maybe isn’t needed. Just in case someone else tries Wallpress with DW QnA and encounters same issue.  

Dominic Staff
replied 10 years ago

Thanks for your sharing !

krishna reddy
replied 10 years ago

ckubs george, I have the exact issue: incompatibility between themify and dwqa when user is logged in. Can you please let me know the solution? Thanks

ckubs george
replied 10 years ago

@Krishna In my case it was some sort of a conflict between Tinymce editor of Themify Builder and Tinymce used for DWQA comments. Since Themify team gave me an odd excuse, not a solution instead, the problem remained unsolved and unfortunatelly I had to disable Builder.

krishna reddy
replied 10 years ago

Thanks for the update

Powered by DW Question & Answer Pro