Jeff Fredriksen
asked 7 years ago

Hello

I’ve just installed the plugin on my second site and it’s really great and have found most of the answers and adjustments I’ve needed to make on your Q & A forum, so thanks for that. And I know what the problem is on my site, I just typed the title in case anyone else is searching in the future because I didn’t find this one. I know which plugin there is a conflict and I’ve been happy with this one, so I’m hoping there is a solution so they can play together. 🙂

This is the one causing an error message: ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enabled in your browser and try again.

https://wordpress.org/plugins/wp-spamshield/

I’ve been very happy with this plugin and within seconds of deactivation and writing this, I have a spam comment. So I’d really like to get them both working together. Thanks,
jeff

1 Answers
DominicStaff
answered 7 years ago

Hi,
It’s probably going to be a several step process to fix this. First, you will need to use an FTP program or your website’s cpanel file manager. Navigate to the "/wp-content/plugins/" folder and delete the entire "/wp-spamshield/" folder. That will remove the plugin from your site, and hopefully you can log in.

After that you’ll need to reinstall the plugin through your WordPress dashboard. When you do, please take a few minutes to work through the Troubleshooting Guide and FAQs, as these solve 90% of issues users have.

Maybe, it’s a permissions issue. Apparently, possible your client’s host company had changed some server settings and the wp-content folder no longer could be set to 777 (previously it was required for uploads). The WP-SpamFree javascript file wasn’t loading because it wasn’t allowed under the 777 setting. In this case, you can change the wp-content folder to 755.
Hope that helps!

Powered by DW Question & Answer Pro