Ian Shield
asked 6 years ago

as you can see the images are pixelated, even the placeholder images are except the vid ones.
the site loads initially very slow also.

3 Answers
Kido D
answered 6 years ago

Hi there,
To resolve the issue, you can go to Dashboard / Settings / Media and set the Thumbnail Size to 300px x 300px.
Remember if you change these settings you will need to regenerate your thumbnails within WordPress for the changes to be applied to your current imagery. To do this we recommend using the Regenerate Thumbnails plugin.
Let us know if you still face this issue. Thanks!

Ian Shield
replied 6 years ago

OK thanks, any ideas about the slow loading of the site? i have many wp sites with this same hosting and they are fine. Is this just how the theme is? if so its not acceptable really.

Ian Shield
replied 6 years ago

actually it seems to be ok now for some reason… just ignore that!

Ian Shield
replied 6 years ago

i have another issue however (do i need another post?) – regarding the images posts. when i click on the image see here;

it comes into a lightbox where you can make it larger as it is, then there is no way to shut the lightbox? aside from usiing the backbutton which for a theme like this seems silly.

Ian Shield
replied 6 years ago

the featured image isnt working. ive set the post ‘Stanley Donwood’s Spring Cover’ to featured in the top right in the admin post page and the page is set to standard. I would upload a screenshot here, if i could. The square on the homepage is now not bigger than the others. Please advise what i am doing wrong. One step away from ditching this theme its so frustrating.

well wisher
replied 6 years ago

the thing regarding your image problem is you are not attaching your images to your articles,that’s why the are opening in the new separate tab( its not lightbox or something like that in anyways btw)try these steps to resolve your problem once you have published your article copy its url,open your article in post editor hover your mouse on the pictures you have used now update the image link to post url you just copied and now update the article or you can attach your images to articles from dashboard>>media>>then see options under each media file
Hope that helps you resolve your problem out thanks 🙂

well wisher
answered 6 years ago

Hi, @Ian if you want your site to load fast with those large sized pictures you are using, you should really optimize them for web try installing “eewww plugin” for doing that it will do all stuff for you automatically without compromising the quality of your images,also install some caching plugin to further speed your site up eg wp total cache i think i should write a dedicated blog post on speeding up the site speed soon 🙂

Kido D
answered 6 years ago

Hi Ian,
1) There is no lightbox in permalink / direct mode. You can only show a single post on lightbox (with a ‘close’ button on top right) when you click on a post in Homepage or Blog page.
2) The Featured Post is only supported in Blog pages, not in SocialWall Homepage. Please have a look here for the demo of category blog page with a featured post: http://demo.designwall.com/dw-fixel/?cat=5
Let us know if you need anything further!

Powered by DW Question & Answer Pro