Dayna Mann
asked 7 years ago

I am trying out your plug in on my new website and I was testing a questing as a potential consumer. Once I typed in my question and clicked the ask question button I was sent to a  page that says error 404 not found. How do I fix this problem?

Yazir Arafath
replied 7 years ago

Change the permalink to postname

2 Answers
DominicStaff
answered 7 years ago

Hello Dyna ! 
Please log in to Dashboard > Setting > Permalink, then select the Default.

Aaron Yeagle
replied 7 years ago

Um. That’s not really a good option for those of us trying to get search engine traffic where keyterms need to be in the URLs.

Would you please look into a fix for this?

Guru
answered 7 years ago

Dear Aaron,
After you set the permalinks to default and save them, this will reset permalinks after which you can set them back to post-name or anything else of your choice. This should solve your problem. 🙂

Aaron Yeagle
replied 7 years ago

Aha! Thank you!

Powered by DW Question & Answer Pro