Nick
asked 1 week ago

Saw others with the same issue but could not find a solution. Can someone please assist me? Thank you.

1 Answers
DominicStaff
answered 1 week ago

Please check the Dashboard > Questions > Settings > Permission then enable the post option for comment box.
If you still face their issue, you can send me the username & password of your site for further checking.

Powered by DW Question & Answer Pro