Trevor Lewis
asked 7 years ago

I’m updated with wordpress 4.1.1 and Focus 1.10. My client is saying in IE all the menus are open. I can replicate by going in Compatibility Mode. I know that this is an issue you’re aware of and that it’s just not supported by old ie. Which version can I report back to my client is the cutoff?

2 Answers
DominicStaff
answered 7 years ago

Hi,
At the moment, out theme Compatible with the following browsers: IE 9+; Firefox, Chrome, Safari, Opera. We don’t support other 3rd party plugins
Regards,

Trevor Lewis
answered 7 years ago

Great, thanks!

Powered by DW Question & Answer Pro