Jessica Morelos
asked 10 years ago

I see where updating the them has worked for most people but I just updated to 1.0.6 and my instagram block is still black. Unless I use @instagram. Then it works. Any ideas?

Jessica Morelos
replied 10 years ago

I can provide login details if that would help. Right now I have a big black box on the homepage of the site :-/

Jessica Morelos
replied 10 years ago

Can anybody help me with this? I’m at a loss for how to fix this issue. It was working and all of a sudden stopped and the instagram block on the homepage is black. I need help. A little discouraged that it’s been a couple of days with no response…

Anthony Taddeo
replied 10 years ago

I am having the exact same problem! Doesn’t make any sense to me either. Help would definitely be appreciated…

Jessica Morelos
replied 10 years ago

This morning it started working again. No idea why or how. Weird.

1 Answers
answered 10 years ago

Thank you for pointing it out!
We have just released an update version 1.0.7 of the DW Fixel theme with bug fixes. Also, we made it compatible with the WordPress latest version 3.9, please go to your profile page on our DesignWall to download and update as well.
Please note that, in latest version, to display the Instagram box properly, you need to follow our instruction below:
– Firstly, go to to register an Instagram API client ID. You can follow here to know how to get Instagram client ID.
– Then log into Dashboard >> Pages >> Social Wall Homepage, scroll down and go to the Instagram section to enter your Instagram client ID that you have just done above.
– In Instagram Username box, you don’t need to use “@” before your username, just your username. 
That’s all. Press ” Update” button to save all settings. Go to front-end to see how that works.
Let us know if you have anything else, my friend :)

Powered by DW Question & Answer Pro