david harris
asked 8 years ago

I have entered our username with the @ as instructed, but the instagram tile only displays the following error.
 

> Warning: DOMDocument::load() [[domdocument.load](http://computermentors.net/domdocument.load)]: URL file-access is disabled in the server configuration in /homepages/1/d204663240/htdocs/computermentorsgroup.net/wp-content/themes/dw-fixel_1.0.1_theme/inc/social-instagram.php on line 20
> 
>  Warning: DOMDocument::load(http://widget.stagram.com/rss/n/computermentors/) [[domdocument.load](http://computermentors.net/domdocument.load)]: failed to open stream: no suitable wrapper could be found in/homepages/1/d204663240/htdocs/computermentorsgroup.net/wp-content/themes/dw-fixel_1.0.1_theme/inc/social-instagram.php on line 20
> 
>  Warning: DOMDocument::load() [[domdocument.load](http://computermentors.net/domdocument.load)]: I/O warning : failed to load external entity "http://widget.stagram.com/rss/n/computermentors/" in/homepages/1/d204663240/htdocs/computermentorsgroup.net/wp-content/themes/dw-fixel_1.0.1_theme/inc/social-instagram.php on line 20
1 Answers
DominicStaff
answered 8 years ago

Hi David !
That error message was caused by your server that has disabled the allow_url_fopen option. For such issues it is best to contact your hosting service provider so that they can enable it for you.
Or you can try inserting this into the .htaccess file on your website root:

 php_flag allow_url_fopen On

If it doesn’t work, probably your host does not allow you to set this parameters through htaccess.
Regards,

david harris
replied 8 years ago

Thank you. I found the info.php and saw it was disabled. I create a php.ini file and inserted allow_url_fopen = on to enable it.

Powered by DW Question & Answer Pro