Profile photo of dnhgeeksdnhgeeks
asked 10 months ago

Hi, I have 1.0.4 version of DW Mags. I am unable to install it. On the install page>option 2(Install Demo Content), both the links “Tools > Backup” and “Click here to install demo content →” shows me the error page with “Sorry, you are not allowed to access this page.”. I have installed required plugins Widget Logic and WP-PostViews.
Please help me install this theme.

10 Answers
Dominic
answered 10 months ago

Please send me username & password of your site, I will check and help you resolve it.

Profile photo of dnhgeeksdnhgeeks
replied 10 months ago

Please let me know where can I send the username and password to you. Will I send it here with “Only me and admin” permission. I am not sure, if you will be able to see my reply ?

Is there a way to send private message ?

Profile photo of dnhgeeksdnhgeeks
answered 10 months ago

I have changed the theme and installed DW Focus version 1.3.2 and the problem exists in it too. I am unable to install demo content.
I have installed DW Q&A plugin, when I answer a question, the rich text area types letters from right to left. The dropdown for Public and Private displays as list without menu. The page is giving error in firebug “SimpleMDE: Error. No element was found.“. I think this is the issue.

Dominic
answered 10 months ago

You can use the private answer option under answer box.

Dominic
answered 10 months ago

I have helped you resolve this issue, you can check your site now.

Profile photo of dnhgeeksdnhgeeks
answered 10 months ago

Thank you for helping me out.
Can you please let me know what changes you have made. If I install the theme on a new domain I will make these changes too.
 
 

Dominic
answered 10 months ago

Just disabled the plugins (Unyson), you can log into dashboard > Plugin and check it. 

Profile photo of dnhgeeksdnhgeeks
replied 10 months ago

Thanks for the reply.

It is given here https://www.designwall.com/guide/dw-magz/installing-demo-content/ to install unyson plugin. Please let me know if it is required for some themes or plugins.

Dominic
replied 10 months ago

Yes, the unyson plugin just compatible with some theme and DW Focus do not recommend to install unyson plugin.

Profile photo of dnhgeeksdnhgeeks
replied 10 months ago

Thank you for reply.

Dominic
replied 10 months ago

If you have any issue or question, please let me know, I will help you resolve it.

Profile photo of dnhgeeksdnhgeeks
replied 9 months ago

Thank you!

Profile photo of dnhgeeksdnhgeeks
answered 9 months ago

I have few questions

When I used Focus 2 theme the homepage does not show up correctly. Can you please let me know if the Focus 2 theme is ready for use ?

Are there any differences between Focus and Focus 2 theme ?

Dominic
answered 9 months ago

1/ About the question field in ask question page, you can add the following code to the style.css file:
.

dwqa-content-edit-form select {
 -webkit-appearance: none;
 background: transparent url(http://cdn1.iconfinder.com/data/icons/cc_mono_icon_set/blacks/16x16/br_down.png) no-repeat right center;
 -moz-appearance: none;
 background-size: 10px;
 padding: 5px;
width: 99%;
}

About the DW Focus 2, you can use this theme now and it works fine. When you activate the DW Focus 2, you need to configure the widget to show as our demo.

 

Profile photo of dnhgeeksdnhgeeks
replied 9 months ago

Thank you.

Profile photo of dnhgeeksdnhgeeks
answered 9 months ago

I tried to import the sample sources from autobogging but it is giving this error in WordPress import tool
Failed to import “Dribbble”: Invalid post type wp-crawler-source
Failed to import “Product Hunt”: Invalid post type wp-crawler-source
Failed to import “Behance”: Invalid post type wp-crawler-source
Failed to import “Stack Overflow”: Invalid post type wp-crawler-source
Failed to import “Instagram”: Invalid post type wp-crawler-source
Failed to import “Twitter”: Invalid post type wp-crawler-source
Failed to import “Google Play”: Invalid post type wp-crawler-source
Failed to import “Foursquare”: Invalid post type wp-crawler-source
Failed to import “VK”: Invalid post type wp-crawler-source
 
Can you please let me know how can I import sources for autoblogging ?

Profile photo of olekrussolekruss
replied 8 months ago

I have same problem and have no clue to fix it. With private message to support instead of help with this issue I received unnecessary set up of demo template.

Dominic
replied 8 months ago

You can send me username & password of your site for further checking.

Dominic
answered 9 months ago

Please send me your XML file to hi@designwall.com, I will check and help you resolve it. 

Powered by DW Question & Answer Pro

Access years of experience in WordPress; Collaborate with professionals trusted by tens of thousands of people across the world.

Sign Up Today