Daniel Ngovene
asked 1 month ago

Is there a way to disable word autocompletion in the DW Q&A plugin?
 
filotchila.com

4 Answers
DominicStaff
answered 1 month ago

You can add the following code to the style.css file or Dashboard > Customize > Additional CSS

.dwqa-search input.ui-autocomplete-loading {
    background-image: none !important;
}
.dwqa-search .dwqa-autocomplete {
    display: none !important;
}
DominicStaff
answered 1 month ago

I see that you have resolved this issue.

ngovene
replied 1 month ago

the problem is when users use cell phones to write the questions inside the board and to answer the problem continues. I ask for help to dissatisfy the repetition of the words. or you can use the phone to see the problem

ngovene
answered 1 month ago

many students liked my website, but are having problems when using cell phones because of the repetition of the words on the board and when responding. I ask to help me solve this problem.

DominicStaff
answered 1 month ago

I have checked your site and see that the issue comes from the Mark down editor feature. At the moment, this feature does not work on mobile. Please disable this option from the Dashboard > Questions > Settings.

ngovene
replied 1 month ago

ok

Powered by DW Question & Answer Pro