corey
asked 6 years ago

After updating my focus theme and updating wordpress 3.9, the DW shortcodes plugin appears to be broken with the tinymce editor

2 Answers
DominicStaff
answered 6 years ago

Unfortunately for us to say that, we no longer support and develop this plugin. We don’t have any plan to re-develop this plugin yet. Once we have the plan, we will announce it soon.
For now, I would recommend you to try out this plugin: Easy Boostrap Shortcodes
http://wordpress.org/plugins/easy-bootstrap-shortcodes/
Regards,

corey
answered 6 years ago

Thanks for getting back to me.
You may want to remove the plugin from the wordpress repo if it’s no longer going to be supported.  I imagine many will download it and have the same issue unless they’re on older versions of WP

Powered by DW Question & Answer Pro