Semion Bourakevich
asked 10 years ago

 Also this message appears after each answer… How can i remove it?

Semion Bourakevich
replied 10 years ago

I’ve updated the plugin and it solved the problem. Ty.

1 Answers
DominicStaff
answered 10 years ago

Hello Semion !
I think you are using an old version of the plugin. 
The part  “You must be logged in to post a comment” has been changed in the latest version of the plugin.
Please download the latest version here: http://wordpress.org/plugins/dw-question-answer/
In the latest version, you can change the permission of the comment. Please log in to Dashboard > DW Q&A > Settings > Permission.
See the screenshot:

  Hope this helps!

Semion Bourakevich
replied 10 years ago

Hi, i’m using the latest version. Anonymous rights are set.

Dominic Staff
replied 10 years ago

Please send me your site for further checking

Dominic Staff
replied 10 years ago

I have checked your site, I think you have resolved the issue. Also, If you are using DW Questions & Answer version 1.0.4, Right now, You can download the latest version 1.1

Powered by DW Question & Answer Pro