Dave Metcalfe
asked 8 years ago

Hi,
I have the DW QA plugin installed and it seems to be working fine. But when testing the site with a different user I can’t log them in. I assume I can log in OK because I use my site login details. I also assumed that there would be a ‘Register’ option for new visitors. Have I missed something??
The site is http://www.csquadronscotsdglad.co.uk
Dave

3 Answers
DominicStaff
answered 8 years ago

To resolve this issue, you can log in to Dashboard > Settings > General then select the Anyone can register.
See the screenshot: http://prntscr.com/57jzw3
Hope this helps !

Dave Metcalfe
replied 8 years ago

Hi Dominic,Thanks for the reply. I have Checked the Anyone can register but the Question page still presents me with a Login To Ask A Question button. Can you help me get this clear in my mind? Many of the question forums I have visited ask you to register before posting, Does the DWQA do the same thing? Is it possible that I have missed a step out when I have installed the plugin?

Dominic Staff
replied 8 years ago

You can change permission in the Dashboard > Q&A > Setting > Permission.See the screenshot: http://prntscr.com/57uom5

Dave Metcalfe
answered 8 years ago

Thanks for your help so far Dominic, that’s got it working.
Do you know how I can get it to ask visitors to login before posting..??

DominicStaff
answered 8 years ago

Unfortunately, our plugin does not support this issue.
Regards,

Dave Metcalfe
replied 8 years ago

Thanks for your help Dominic….

Powered by DW Question & Answer Pro