Karen Doyle
asked 4 years ago

How to make DW question plugin conpartable with WP-Rocket cache pluign?
Also you told me that you would update the plugin at the beginning of the month. it’s almost end. have any news?

thanks

1 Answers
DominicStaff
answered 4 years ago

Hi,
At the moment, our plugin does not support to compatible with the third party plugin. If you are using the WP Rocket plugin on your site, you can let me know detail about your issue or send me username & password of your site for further checking.
About the update the plugin, I can’t yet share a release date for the update.
Regards,

Powered by DW Question & Answer Pro