Farabove
asked 7 years ago

When logged in, after going to the See All Questions, and opening a question to view, there is the standard wp comment box under the question, and again under the answer. I’ve turned comments off but it still shows when logged in. My theme – newswire – has no option to turn off comments of individual pages and the result is both odd and confusing.
Any suggestions please?
 

3 Answers
Kido D
answered 7 years ago

Hi Farabove,  
I have installed the Newswire theme and DW Q&A plugin seems to work fine. There is no WP comment box under the question or answer as you mentioned above.  
Please send me your site URL and the admin account so that I can check it for you.  
Kind regards.

Bruce Reyes-Chow
replied 6 years ago

I have been having the same problem with my fixel install. I have to go back to the questions and uncheck the “allow comments” box. Is there a way to make it a default NOT to allow comments?

Guru
answered 6 years ago

You can use a plugin from wp plugins directory to disable comments on page’s/posts or disable them altogether! 

DominicStaff
answered 6 years ago

Hi Bruce ! 

Is there any update on your issue yet? Did you resolve it?

Powered by DW Question & Answer Pro