barcelonina
asked 2 years ago

I have an issue concerning this plugin. When I’m in the ask question page, the icons in the dashboard, do not display properly. 
This do not happen on others pages, only with the DW plugin related. 
Could you please advise? 
Thanks
 
 

Question Tags:
5 Answers
DominicStaff
answered 2 years ago

Please send me username & password of your site for further checking.

barcelonina
answered 1 year ago

OK. Sorry for the late reply, I hadn’t had time to check it. 
Wherever I place the code, no matter if it’s a new page or an existing one: 

Normal
0

21

false
false
false

ES
X-NONE
X-NONE

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:”Tabla normal”;
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-priority:99;
mso-style-parent:””;
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin:0cm;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:12.0pt;
font-family:”Calibri”,sans-serif;
mso-ascii-font-family:Calibri;
mso-ascii-theme-font:minor-latin;
mso-hansi-font-family:Calibri;
mso-hansi-theme-font:minor-latin;
mso-bidi-font-family:”Times New Roman”;
mso-bidi-theme-font:minor-bidi;
mso-fareast-language:EN-US;}


[dwqa-submit-question-form]
 
the dashboard icons disappear. 
 
Could you please check it and let me know. 
 
Thanks

DominicStaff
answered 1 year ago

<p>I have created a new page and see that the page still works fine, You can try the following page: https://www.barcelonina.com/en/ask/

barcelonina
answered 1 year ago

OK. That’s because you haven’t place the shortcode in this page. 
I have just did and then the icons disappear. 
Please check it. Thanks!

Dominic Staff
replied 1 year ago

Please send me your FTP account for further checking.

DominicStaff
answered 1 year ago

Hi,
We have checked and found the issue of the plugin, we have checked and fixed this issue, you can contact us via email, I will send you the latest version or you can download the latest version on the Codecanyon.

barcelonina
answered 1 year ago

I have already installed the update. 
Everything works just fine! 
Thank you very much for your help!

Dominic Staff
replied 1 year ago

You are welcome. If you have any issue or question, please let me know. We will check and help you resolve it.

Powered by DW Question & Answer Pro