Aditya Lesmana
asked 9 years ago


My wordpress instance often (not all the times but often) redirected to random url

e.g. : –> or –>

this occurs throughout the site

any recommendation on how to solve this ?

1 Answers
answered 9 years ago

To resolve your problem, you can log in to Dashboar > Settings > permalinks and select in the Common Settings.

If you are still having difficulty with this problem, you can send me your site for further checking.

Hope this helps !


Powered by DW Question & Answer Pro