Yuri Aksyonov
asked 6 years ago

See more button at category doesn’t work properly. Click works fine, loader appears. But after loader there’s a message ‘No more news’. I’ve got more news in the category.
What I have to check?

Yuri Aksyonov
replied 6 years ago

Correction. On author and tag page everything is fine.

The only thing I’ve done with categories is changed colours once. Now I’ve changed them back to default.

2 Answers
DominicStaff
answered 6 years ago

Oh, that is not bug, just the feature designed for the Categories page of the theme and still works fine for me. You can go to Dashboard >> Settings >> Reading, edit number of posts in  the Blog pages show at most section. Please note that, number of post 

Yuri Aksyonov
replied 6 years ago

What can I do to turn the feature off?

I just want normal pager.

Dominic Staff
replied 6 years ago

you can log in to dashboard > Customize > Navigation, then select the Number in the Post Navigation Technique section.

Yuri Aksyonov
replied 6 years ago

Dominic, thanks! It works.

But I want to use ‘See more’ button.

What file do I have to edit and what exactly I have to do?

Dominic Staff
replied 6 years ago

If you want to use the ‘See more’ button, you can change in the dashboard > Customize > Navigation, then go to Dashboard >> Settings >> Reading, edit number of posts in the Blog pages show at most section. Please note that, number of post.
Note: The ‘See more’ button only support on the category page.

Yuri Aksyonov
replied 6 years ago

I’ve got 10 now

What number is the best?

Dominic Staff
replied 6 years ago

you can change Blog pages show at most is: 4 post

Yuri Aksyonov
replied 6 years ago

Done
Now I see 4 links and ‘See more’ button

And ‘No more news’ message after clicking at button

May be it’s some cache issue. I don’t understand how changing the number may help but let’s wait a little.

Dominic Staff
replied 6 years ago

you can send me username & password of your site (via private answer) for further checking.

DominicStaff
answered 6 years ago

If you have any question, please let me know.

Yuri Aksyonov
replied 6 years ago

I’ve got the same question
Pager doesn’t work after I’ve done everything you advised.

Dominic Staff
replied 6 years ago

I have checked your site, this issue come from Permalink settings in your site. I have helped you change permalink. Right now you can check your site.

Yuri Aksyonov
replied 6 years ago

Dominic
You didn’t help.
You’ve broke my permalink structure. I didn’t ask you to change settings. I asked you to help me with the theme code.
If you can’t help me with the theme I’ve paid for, I’ll find a person who can.
Very, very strange support.

Dominic Staff
replied 6 years ago

It sounds like you are a little confused. The issue doesn’t come from our theme. To resolve your issue, just change settings under Permalink settings, not add any code. And by the way, so sorry because I changed the permalink settings of your site.

Powered by DW Question & Answer Pro