Daniel Boswell
asked 6 years ago

I installed the latest version of DW Page and now the menu isn’t showing up. I have the menu created and I’ve selected it as the primary menu and added my 3 pages to it. I went into the home page and made sure the default template is selected but even with all of this, the menu doesn’t show.
I had the template on landing page which I know automatically removes the menu but its back to default and my menu should be showing up.
How do I get this fixed?

Daniel Boswell
replied 6 years ago

I’d like to clarify that the menu is showing up when viewed on a mobile phone or tablet as a dropdown. But the desktop view doesn’t show the menu.

Daniel Boswell
replied 6 years ago

But the other pages aren’t showing up on the one pager template. Its almost as if its stuck in the Landing Page mode. Sorry for the multiple posts.

Daniel Boswell
replied 6 years ago

Ok I figured out that a plugin was causing the navigation to disappear. However your DW Bootstrap plugin needs to be updated to Bootstrap 3 classes because the theme seems to be using those and it doesn’t work with WP 3.9.

The pages still aren’t populating the one pager even though the link is in the navigation.

2 Answers
DominicStaff
answered 6 years ago

Hi Daniel,
Thank you for pointing it out. We followed your question as well as all your comments and glad you figured out the problem. However, unfortunately, DW Shortcode bootstrap plugin is out of development so that it is no longer maintained and supported as well. Anything else you have, feel free to contact us.
Regards,  

Daniel Boswell
replied 6 years ago

Dominic,

Thanks for the response but there is a second problem that is unresolved. The navigation is showing with links for the 3 sections I created, but only the homepage section is actually showing up. My about section and Works section isn’t visible so when I click those links on the navigation it doesn’t go anywhere. Also, the classes that I added to the CSS area of the menu aren’t hiding the header or changing the background color. I’m running the DW Page Solid theme. I also installed the default theme and switched to that but the problems still exist.

Dominic Staff
replied 6 years ago

You can send me username & password of your site (via private answer) for further checking.

DominicStaff
answered 6 years ago

I have checked & fixed this issue, you can check your site now. Please find here for the document guide on how to configure the theme: http://designwall.com/guide/dw-page/

Daniel Boswell
replied 6 years ago

Dominic,

Thanks for getting this fixed up for me. Was it something I did wrong or was there an error in the theme? Can you tell me what you did to fix it?

Dominic Staff
replied 6 years ago

This issue come from a different homepage in the Dashboard. you have duplicated the homepage and i have helped remove a home page in the Dashboard > Pages.
Note: At the moment, our theme supports the pages like our demo site only. You can follow the guide to configure them as you want. With these default pages, their style is the same as our demo.

Powered by DW Question & Answer Pro