HR HR
asked 5 years ago

Hi, we have an issue with focus 1.0.8 and WordPress 3.9.1 after changing all the passwords in wordpress and the server (wordpress user accounts, mysql server accounts and all other server accounts). All of our posts show zeroes in the social media popularity counters (likes tweets etc) and when I go to the Focus theme / customize screen, it is blank except for the menus – and none of the menus respond. I’d appreciate any help. It might be due to the password change but how do we update focus to “know” the new passwords?    http://imgur.com/lLW1OvF
thanks

3 Answers
HR HR
answered 5 years ago

Also is the social media popularity stats stored in wordpress somewhere or just on the remote sites, facebook etc?

HR HR
replied 5 years ago

(as we have a complete site backup we made just before the password change)

HR HR
replied 5 years ago

PS when I click “save and publish” on the focus theme customize screen (even though none of the menus work) I get this error:
Request-URI Too Large
The requested URL’s length exceeds the capacity limit for this server.

DominicStaff
answered 5 years ago

Apologies for the delay replying to you,
Could you tell us exactly what you are facing? Please let us know anywhen you need to help. We will try to resolve it.
Look into it as soon as you give more information.
Also, We have released the latest version 1.0.9 of the DW Focus, you can download the latest version in your profile.
Regards,

HR HR
replied 5 years ago

Hi, our top priority problem with focus right now is that after implementing 1.0.8 in a parent- child fashion, it worked fror a while and then suddenly two issues popped out of nowhere:

1) When trying to customize the theme, i.e. going to WordPress appearence > customize (theme customize ) screen, it shows but none of the menus (see attached) work. When clicked they do nothing. More or less at the same time this happened, all of our top logos on the site, logo, small logo, and favicon, all reverted to show the default DesignWall Focus images, and since the customize menus don’t work, I was forced to go in to the PHP code of Focus and hard wire the paths to take our correct logo JPGs.

2) We can’t run a cache on our wordpress site anymore. This problem also started more or less at the same period. I tried three cache plugins – W3 Total Cache, WP Fastest cache, and WP Super cache. All exhibit the same problem: after about 24 hours of turning the plugin on, all of our posts show up as blank. (This is probably related to us posting a new post, which happens approx. every 24 hours). We don’t know what to do. We can’t let outsiders have the password to our site. We have actually mirrored our site (honestreporting.com) to test.honestreporting.com so we can diagnose the problem. Perhaps if you could give us guideance through the phone (we would call at our expense) we would follow it step by step. Thanks

DominicStaff
answered 5 years ago

Apologies for the delay in replying to you.
1. Firstly, please deactivate  all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one and let us know if you find the problematic plugin(s). Maybe there is a conflict in plugins.
Note: We have released version 1.0.9, you can update now.
If you still face there issue, you can send me username & password of your site for further checking (via private answer).
2. I need username & password of your site for further checking.
Hope this helps !

HR HR
replied 5 years ago

Hi, we still have this problem, can you contact us by email? thanks

Dominic Staff
replied 5 years ago
Powered by DW Question & Answer Pro