Claudia Orengo Guardiola
asked 4 years ago

Hello!
I just installed your theme and I created a new product, which displays in the homepage but gives an error when you open it.
The link to the website is http://www.loversloveloving.com/shop and the link for the product is http://lovingibizaweddings.com/shop/producto/turtle-starfish/

How can I solve it?

Thanks
Claudia

5 Answers
DominicStaff
answered 4 years ago

I have checked your site and I think you have disable the DW Brickstore, I see that it\’s not our theme. Please send me username & password of your site for further checking.

Claudia Orengo Guardiola
answered 4 years ago

Hi again,

I see it continues giving me back error everytime I click on a button. It seems like if all links were broken… I don’t know what I did wrong, any ideas on how to solve it?

As I told you, I have my main website at http://www.lovingibizaweddings.com with wordpress installed and another theme, but I want to open this shop with your theme, so I created a new folder called "shop" and I installed wordpress again with your template. If there’s a better way to do it I’m open to try anything.

Thanks again!

Claudia

DominicStaff
answered 4 years ago

I have checked your site and I see that it working fine, I think you have resolved this issue.

Claudia Orengo Guardiola
answered 4 years ago

Hello!

Yes, I changed the permanent links to the default option and it works. If I pick any other option it brokes, but if that’s the only way I can live with it 😉

DominicStaff
answered 4 years ago

In this case, your server must support mod_rewrite… and wordpress should be able to create or modify your .htaccess file in your web root.

talk to your host about mod_rewrite.

Also, you can used the file manager to delete the .htaccess file(You can rename it to be on the safer side). Then you went to the WordPress admin settings page and clicked on "permalinks". and you changed the setting to default and applied the new setting. Then you can change it to the setting you wanted and applied the new setting again. It worked! What happens here is, a new .htaccess file is written and the links will start working again.

Powered by DW Question & Answer Pro