wojciech gorski
asked 6 years ago

So lately i have problem with “related posts” thumbnails – before they were scaled to proper size, now thumbnails from latest posts are using 210×210 size for some reason… for all posts i’m using 600×300 images for post icon, so i don’t really know what’s going on… 
Example:

Path of Exile – coś dla miłośników Diablo


(check bottom of the page)
 
Second thing – Narrow/Wide setting for main page, sometimes i can’t even switch it on/off, it’s almost like it doesn’t even work anymore…
http://playernotes.pl
 
Pretty sure, that both problems appeared after theme update.
What can i with those things?

3 Answers
DominicStaff
answered 6 years ago

Apologies for the delay in replying to you.
To resolve the issue with image in the Related Post section you can change the image size in the Setting > Media.
– Regarding the issue with Narrow/Wide setting for main page, you can send me username & password of your site (via private answer) for further checking.
Regards,  

wojciech gorski
replied 6 years ago

any new info regarding things i talked about ?

wojciech gorski
replied 6 years ago

First you told me to change size in CSS, now i need to change thumbnails? How is that even related?

I did send you password and login, check awnser below…

and please don’t make me wait another two weeks for further awnser.

Dominic Staff
replied 6 years ago

I have sent and notified your problem to our technical team. We’ll check and will let you know once done.
Again, sorry about that and thanks for your understanding, my friend.

wojciech gorski
answered 6 years ago

Ok so i changed height property for 130px and it works – but when i try to set width then it completely ignores it(i want to have properly scaled images), can i do something about that?

DominicStaff
answered 6 years ago

way 1. You can try open the functions.php file in the folder path “wp-content\themes\dw-gamez”. Find around line 29, then change the image size here:

add_image_size( 'homepage-narrow', 210, 210, true );

E.g:

add_image_size( 'homepage-narrow', 215, 130, true );

Way 2:  Open the  functions.php file, find the line 29 then add the following code under line 29:

add_image_size( 'related-size', 250, 130, true ); 

– Then open the template-tags.php in the folder path “\wp-content\themes\dw-gamez\inc”. Find the line 211.
Replace the following code: 

<a href="<?php the_permalink(); ?>" rel="bookmark"><?php the_post_thumbnail('homepage-narrow'); ?></a>

With new code:

<a href="<?php the_permalink(); ?>" rel="bookmark"><?php the_post_thumbnail('related-size'); ?></a>

Hope this helps !

wojciech gorski
replied 6 years ago

Ok, Thumbnails are fixed now, thank you.

Still waiting for solution for narrow/wide options 🙂

Dominic Staff
replied 6 years ago

Firstly, please deactivate all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one and let us know if you find the problematic plugin(s). Maybe there is a conflict in plugins.
If you still face there issue, you can send me username & password of your site for further checking (via private answer).

Powered by DW Question & Answer Pro