Max Berg
asked 6 years ago

Hello, I am using your theme. I installed disqus comment system and it added page navigation on the homepage for some reason.. This is what I’m talking about: http://speedcap.net/sharing/files/b2/ad/b2ad16f2ed5db89bee67d53294d45869.png
 
It didn’t show that before installing Disqus but it does now. Is there any way to to get rid of that. I have it on Infinite scroller so that will be useless.

1 Answers
DominicStaff
answered 6 years ago

To remove the page navigation when you install Disqus plugin. Pleae log in to Dashboard > Theme > Customize > General Settings, select Enable in the “Use Infinitescroll in postcontent”
See the screenshot:

Max Berg
replied 6 years ago

Yes, it’s enabled. Still didn’t work. It works if I disable Disqus Comments System plugin but I really need that plugin. I’ve seen a site using this theme and Disqus and it seems to work for them.

Dominic Staff
replied 6 years ago

Please send me your site for further checking.

Max Berg
replied 6 years ago

It works now. It just needed more posts. It doesn’t show the navigation and when I scroll down, it loads more until there is no more posts. That’s what I was looking for.

Dominic Staff
replied 6 years ago

I think you have resolved the issue. I appreciate it !

Powered by DW Question & Answer Pro