Andreas
asked 5 years ago

I switched my site use https instead of http. Now your theme dw minion does throw multiple errors in fact of trying to load the google font resources using http. http connections are blocked while using a https certificate (and thats good). So could you please fix this by changing the resource path to work with https?

As written here http://www.amixa.com/blog/2012/06/06/how-to-use-google-fonts-under-both-ssl-and-non-ssl-without-ssl-insecure-messages/ the code below should work with both http and https as well.

In order this could take a while I used some custom html to include the resources via https but would be nice to eliminate the errors within console:

<style type="text/css">
@import url(//fonts.googleapis.com/css?family=Roboto:400,400italic,500,700);

@import url(//fonts.googleapis.com/css?family=Roboto+Slab:700,400);
</style>

Thanks in advanced,yours faithfully
Natzer

1 Answers
Allen
answered 5 years ago

@natzer : hi mate, thanks your your report. We will release the new update of dw-minion soon, and in that version we already fix this bug and some other bug. We also add option to remove the right side-bar too. At this time , you can wait for the update or you can open the file :
assets\css\main.css, and change the code :


@import url(http://fonts.googleapis.com/css?family=Roboto:400,400italic,500,700);

@import url(http://fonts.googleapis.com/css?family=Roboto+Slab:700,400);

to


@import url(//fonts.googleapis.com/css?family=Roboto:400,400italic,500,700);

@import url(//fonts.googleapis.com/css?family=Roboto+Slab:700,400);
Powered by DW Question & Answer Pro