Tamás Balogh
asked 5 years ago

Hello, I see the DW Trendy WordPress and Woocommerce template is uncompatibility with the woocommerce 2.3.5 and i have a many errors :/ Can u help me?

1 Answers
DominicStaff
answered 5 years ago

Hi,
At the moment, our theme still does not compatible with latest version of the plugin & WP 4.1. I sent and notified our technical team about this problem. We are checking and fix this issue in the next version. We will release as soon as possible. However, you can tell me detail about your issue and send me ( a screenshot & Username+ Password) of your site for further checking. We will help you check & fix the issue.
Regards,

tamas balogh
replied 5 years ago

pls send me a mail if the theme is compatible with the woo and wordpress. Thanks.
balogh.sparow@gmail.com

dominic Staff
replied 5 years ago

Yup. We will notify you when a new version release. Regards,

Powered by DW Question & Answer Pro