Claudia Orengo Guardiola
asked 5 years ago

Hello,
I changed the settings on my woocommerce emails tab so that the name displayed on the automatic emails for orders displays “Claudia” but it’s not working. The emails are sent with the name “DW Brickstore”
How can I fix it?
Thanks!

1 Answers
DominicStaff
answered 5 years ago

You can log into Dashboard > Woocommerce > Email and the name in the 
Email Sender Options

Claudia Orengo Guardiola
replied 5 years ago

Yes, that’s exactly what I did but it’s not working. It shows DW Bricktore

Dominic Staff
replied 5 years ago

Please send me username & password of your site for further checking.

Powered by DW Question & Answer Pro