Casper
asked 3 months ago

Hi all, we have some disconnection. We starting redesign one project, some how now answers have no id for questuions. 
Old site 

New site

Old Site MySQL by Answer id Found Question Id
 
In MySQL of new site same Answer ID And Question ID

But no answers-question connection:
old site  https://new.garden.ie/question/broad-beans-withering/
new site https://www.garden.ie/question/how-to-grow/broad-beans-withering/
Can you help us get it right?

5 Answers
DominicStaff
answered 3 months ago

Please send me username & password of your site for further checking. 

DominicStaff
answered 3 months ago

Yes, you can use the private answer option to send your info. 

Gghost
answered 3 months ago

Any ideas?

Gghost
answered 2 months ago

Still need help!

DominicStaff
answered 2 months ago

Yes, I sent and notified to our technical team about this issue, we will check your site now. 

DominicStaff
answered 2 months ago

We have checked and fixed the issue. Please contact us via email: hi@designwall.com and we will send you the fixed version then you can install it into your site. 

Gghost
answered 2 months ago

Thanks a lot for help!!!

DominicStaff
answered 2 months ago

If you want to custom the template file, you can add all the custom file to the wp-themes/themes/your-theme/dwqa-templates folder.

DominicStaff
answered 2 months ago

If you are using the pro version, you can add the template files to the wp-themes/themes/your-theme/dwqa-templates/styles/default folder.

Gghost
answered 2 months ago

Thanks a lot! It works! Merry Christmas!

Powered by DW Question & Answer Pro