shae101s
asked 7 years ago

Since updating to 3.8 Paker (new WordPress core), I can’t use the widgets effectively. I can’t edit ones I already have by DW and can’t really add new ones. Any ideas if this all just wordpress, or is there an update needed for the theme itself?

3 Answers
DominicStaff
answered 7 years ago

Hi Shae101s !
Please check your profile now then you can download the latest version of the themes.

shae101s
replied 7 years ago

Thanks so much!

DominicStaff
answered 7 years ago

We have finished updating our theme Focus to be compatible with WordPress 3.8.
Please download the latest version of the theme.If you still face there issue, please create a private question then send me username & password your site for further checking.
Cheers

shae101s
replied 7 years ago

Ok thanks.. I don’t happen to see the update, where can I find it? I bought Focus via MyDesignDeals, how do I get the latest update?

shae101s
replied 7 years ago

Additionally how can I get my profile here on DW Forums to show in the downloads section all the themes I purchased? (which is Focus, Page & Argo)

shae101s
answered 7 years ago

I’ve sent over an email to the support team..thanks guys.

Powered by DW Question & Answer Pro