Saints
asked 5 years ago

Please have a look at the following screenshot, produced on localhost with the latest version of WordPress + DWFocus and Buddypress.

Saints
replied 5 years ago

Some more info:
WordPress: 3.9
DW Focus: 1.0.7
Buddypress: 2.0

As shown in the screenshot.. the problem is that you can see comments on the register page that are 1. not comments for that page and 2. displayed even with comments disabled function active.

1 Answers
DominicStaff
answered 5 years ago

Hi my friend, Hope that you are well today. Very easy to do that, simply log in to Dashboard > Pages, hover over the page you want to edit, click the “Quick Edit” link and check/uncheck “Allow Comments”. Make sure that you hit “Update” button to save the settings.   Let us know how that goes 🙂
Regards,

Saints
replied 5 years ago

Hey Dominic 😉

That was the first thing i tried, but that did not solve it. Also, the comments arent from that page. (see image)

http://imgur.com/O6J1oQK

Saints
replied 5 years ago

here is a screenshot with the 2014 default theme..

http://imgur.com/Wym14m9

Saints
replied 5 years ago

Also, you should still have an active account on our site, i have this issue on our live site as well.

Dominic Staff
replied 5 years ago

You can add the following code to the style.css file:
.register.buddypress #comments {
display: none;
}
Regards,

Saints
replied 5 years ago

Thx, works perfect once again 😉

Powered by DW Question & Answer Pro