Ralph Muselman
asked 4 months ago

This just popped up out of nowhere. Nothing has changed on the site. Resource usages (CPU and Memory)on the server max out at 100%) when I go to do anything, including adding a new article. I have attempted deactivating all of the plugins to no avail.

This was in the server log this morning:

[28-Jun-2021 13:38:25 UTC] PHP Fatal error:  Uncaught Error: Class 'FW_Session' not found in /home/kttncom/public_html/wp-content/themes/dw-focus/framework/helpers/class-fw-flash-messages.php:24
Stack trace:
#0 /home/kttncom/public_html/wp-content/themes/dw-focus/framework/helpers/class-fw-flash-messages.php(45): FW_Flash_Messages::get_messages()
#1 /home/kttncom/public_html/wp-content/themes/dw-focus/framework/helpers/class-fw-flash-messages.php(154): FW_Flash_Messages::process_pending_remove_ids()
#2 /home/kttncom/public_html/wp-content/themes/dw-focus/framework/includes/hooks.php(273): FW_Flash_Messages::_print_frontend()
#3 /home/kttncom/public_html/wp-includes/class-wp-hook.php(292): _action_fw_flash_message_frontend_print('')
#4 /home/kttncom/public_html/wp-includes/class-wp-hook.php(316): WP_Hook->apply_filters(NULL, Array)
#5 /home/kttncom/public_html/wp-includes/plugin.php(484): WP_Hook->do_action(Array)
#6 /home/kttncom/public_html/wp-includes/general-template.php(3025): do_action('wp_footer')
#7 /home/kttncom/public_html/wp-content/themes/dw- in /home/kttncom/public_html/wp-content/themes/dw-focus/framework/helpers/class-fw-flash-messages.php on line 24
1 Answers
DominicStaff
answered 4 months ago

Which version are you using? We have updated and released the latest version and fixed the issues. Please update and let me know if you still face their issue.

Ralph Muselman
replied 4 months ago

We are using version 1.36. We were using version 1.37 which is the latest, but it kept maxing out CPU and RAM resources. Going back to 1.36 somewhat fixed the issue, but other issues cropped up

Dominic Staff
replied 4 months ago

Can you give me your username & password of your site?
I have checked on our localhost and see that the theme working fine.

Powered by DW Question & Answer Pro