Rick Miller
asked 7 years ago

It seems that the Unyson plugin produces a lot of plugin conflicts with your other eCommerce themes. I bought the developer package to be able to freely switch among Store and Brickstore. I’m a longtime Wallpress user so I thought I would try to support you all. Even Askmit has conflicts.

What sort of testing have you done on DW Store 1.0.0

2 Answers
DominicStaff
answered 7 years ago

Hi,
Please accept my apology for the delay in getting back to you.
About your issue, I think the issue was related to PHP setting. Please check and let us know if you still face there issue.
Regards,

Jackie Lord
answered 7 years ago

In DW Store, we customized Unyson Backup Extension to add an option to install multiple database (TechStore, FashionStore, etc…). If you did  download this extension which might lead to conflict, please remove it from the Unyson folder: wp-content/plugins/unyson/framework/extensions/backup/ to avoid this risk. For any other issue you might run across, just leave details here, I will check further. 

Powered by DW Question & Answer Pro