forgebreaker
asked 1 year ago

Using the Yoast SEO and I noticed that everything functions properly as long as you don’t access an article directly. For instance, the main page displays, shows all articles, but when you click the link of an article, it redirects.
When opening the article, it shows webaddress/kb/articles, but going there yields nothing.
When you look in the Yoast snippet settings, it shows webaddress/articles, but also shows nothing.
Please advise.

Question Tags:
forgebreaker
replied 1 year ago

Ok, it has been two weeks with no response. I’m going to request that I get my money back for this plug-in at this time. Thanks.

1 Answers
DominicStaff
answered 1 year ago

Please accept my apology for the delay in getting back to you. We have some issue with our system and I can not find your question. In the Today, we have checked the question system and published this question. I think this is some conflict in the configure the plugin, you can send me username & password of your site for further checking.

forgebreaker
replied 1 year ago

Absolutely not. I’m sorry, but I would never share my login credentials to my website to anyone for any reason at all. And the idea that you ask your patrons to share this information is baffling.

This solidifies my previous request, please allow me to refund the product. Thank you.

Dominic Staff
replied 1 year ago

If you want to refund you can go to the Codecanyon and request refund.

forgebreaker
replied 1 year ago

It was submitted 3 days ago. Waiting your approval.

Dominic Staff
replied 1 year ago

Yes, we will check it now.

Powered by DW Question & Answer Pro