Tim Daniels
asked 5 years ago

Hello, This is a great plugin – Exactly what I needed, thanks. On my test site I have set up the questions last night here: It seems to work, however I have a 404 error problem with category pages.

  • Select a category from the questions page above and it shows the questions in that category (eg Poultry Health).
  • URL in browser changes to …/poultry-questions/category/poultry-health/
  • F5 / Refresh Page = ERROR 404 returned?
  • Open up a question page and then click on the category / folder icon (eg Poultry Health)
  • URL changes to …/poultry-questions/category/poultry-health/ again but ERROR 404 is returned?

    Can anyone help me understand what I have done wrong?  I have gone to Permalinks and ‘Saved’ as suggested in the documentation but with no change. Thanks, Tim

3 Answers
DominicStaff
answered 5 years ago

Hi @timbod
Please send me your FTP (via private answer) we will check and help you resolve this issue.

Tim Daniels
answered 5 years ago

Thanks, I see it’s working now 🙂
Please can you let me know what it was and what you changed?
 
Tim

Dominic Staff
replied 5 years ago

Hello Friend! Last week, I Just go to Settings -> Permalink -> Save Changes. I do not have to change anything just hit “Save Changes” and the 404 issue will be resolved 😀

DominicStaff
answered 5 years ago

Hi @jiangyuech !
I have checked your site and still work fine, you can see the screenshot: http://prntscr.com/5x4sej
Please check again your site then let us know if you still face there issue.
Note: you can create a private question then send me your FTP, we will check and help you resolve it.
Regards,

jiang huaguo
replied 5 years ago

thank you very much , I from china,my english is poor.

Dominic Staff
replied 5 years ago

I have answered your question via email, please check your email.

Powered by DW Question & Answer Pro