Daniel Silva
asked 9 years ago

Hi,

 

This is my first aproach to wordpress and I’m realy surprised… thanks for this beautiful free theme. I’m trying to do my first experiences…

My question here is, how do I know all the available custom fields? Is there a theme documentation?

I found for instance, the solution for the double grid size… but what about the others?

Thank you very much.

4 Answers
DominicStaff
answered 9 years ago

The documentation of WallPress is being updated. we have some instructions for you.

To fix your issue about the sliders of the posts , please follow the step by step below:
Step 1. Add a new post normally, then select Format for this post from the drop-down list on the right side of screen.

You can see the screenshot to know more information: http://imgur.com/e7pxTcG

Step 2. Click “Attach” link  to add new image to the Media Library.

You can see the screenshot: http://imgur.com/TkIqh3s
Step 3. On popup window “Find Post or Pages”, select your articles.

Please see the screenshot to know further information: http://imgur.com/pg9LNmA

 

(how to make a post be the main one (ie like the coldplay featured post)??
Mean that Do you want to create a post like on our demo site?  If yes, please see my instruction below:

– Add new post
– At the bottom of content frame there will be “Custom Fields”.

– And add new Custom Fields with:
+ Custom field name: grid
+ Custom field value: double

See the screen shot: http://imgur.com/qh08MCw

Please don’t hesitate to contact us if you have further questions. I can help you resolve the problems.

Hope this helps !

Regards,
Dominic

john.paul3
replied 9 years ago

Would also like to say a massive thanks for such an awesome free theme, Getting stuck on a couple of problems too..

I dont have the custom fields settings in add new post or any old posts?

john.paul3
replied 9 years ago

so cannot change the sizing, Is this also where you would add the tabs saying new etc?

DominicStaff
answered 9 years ago

Please log in to Dashboard > Posts > and then open Screen Shot in the top right corner of the screen and  select the “Custom Fields”

See the Screenshot: http://imgur.com/IZacqJp

Regards,
Dominic

onepablo
answered 9 years ago

Hello,

I’m trying for custom fields too. They are not appear in my list on page and post.
Is anything that I have to do to active them?

Thanks

DominicStaff
answered 9 years ago

@ Onepablo !

Please log in to Dashboard > Posts > and then open Screen Shot in the top right corner of the screen and  select the “Custom Fields”

See the Screenshot: http://imgur.com/IZacqJp

Regards,
Dominic

Powered by DW Question & Answer Pro