Harshit Sharma
asked 6 years ago
4 Answers
Harshit Sharma
answered 6 years ago

I have change my homepage design as you can see. but in mobile, the design does not appear correctly.

Anik
answered 6 years ago

Add 

height: auto;
max-width: 100%;

to your img { tag.

Harshit Sharma
replied 6 years ago

not works.

DominicStaff
answered 6 years ago

Hello Harshit ! 
Please try out this solution: add the following code to the Header Code (Dashboard > Customize > General Setting)

 <style>
@media (max-width: 480px) {
.home .site-content .content-inner .has-thumbnail .post-inner {
     margin-left: 0px;
}
.home .site-content .content-inner .entry-thumbnail {
     margin-left: 10px;
     float: none;
}
}
</style>

Hope this helps !  

Harshit Sharma
replied 6 years ago

This also not works.

Harshit Sharma
replied 6 years ago

What happen man, Please help me.

Wilfred
answered 6 years ago

Hi Harshit,
To resolve this issue please add the following code to the Header Code (Dashboard > Customize > General Setting)

 <style>
@media(max-width: 767px) {
.home .site-content .content-inner .hentry:first-child {
margin-top: 0;
}
.home .site-content .content-inner .entry-thumbnail {
float: none;
margin: 0 0 10px;
}
.home .site-content .content-inner .entry-thumbnail img {
width: 100%
}
.home .site-content .content-inner .has-thumbnail .post-inner {
margin: 0;
}
}
</style>

 Note: Remove following code in Header Code

 <style>
@media (max-width: 480px) {
.home .site-content .content-inner .has-thumbnail .post-inner {
     margin-left: 0px;
}
.home .site-content .content-inner .entry-thumbnail {
     margin-left: 10px;
     float: none;
}
}
</style>

Hope this helps !

Harshit Sharma
replied 6 years ago

That works, thanks man.

Powered by DW Question & Answer Pro