Luis
asked 8 years ago

OUR WEB
I have a small problem with the configuration of the blog, do not know the problem, I’d like you to look at what the problem is.
I have edited the language files with POEDIT, I installed wordpress in Spanish, but still appear some English words like “ago” “hours”
THANKS FOR ALL, THE SERVICE IS FANTASTIC, CONGRATULATIONS
Best regards from Spain

aitolnews aitolnews
replied 8 years ago

I had the same problem since it seemed not to load the php file. The support team asked me to send them the po file and continue fo me, so ask them to do the same for you.

Dominic Staff
replied 8 years ago

Thanks @aitolnews !

1 Answers
DominicStaff
answered 8 years ago

– To resolve issue with Blog page, you can log in to Dashboard > Customize > General Settings, then select the Right Sidebar or Left Sidebar section.
– Please download the en.po file below and save it somewhere on your computer and start translating it into your own language.
Once done, please send the translated language file to us. We will help you out.  https://www.dropbox.com/s/ghmo6cnpqjhtmbo/en.po

Powered by DW Question & Answer Pro