Cameron West
asked 7 years ago

I have two problems concerning how images are displayed on my site using this theme. One problem I’m having has to do with the fact the whenever I post an article using accompanied by 1 large image, in this case 1024px by 726px it will not be displayed in it’s full size. Here: http://bluetoadscomics.com/your-comic-of-the-day-for-march-27-2015/

Another problem I am having is the whenever I select the post to take up three rows on the grid, the featured images is being displayed in very poor quality even though the images itself is 1920px by 720px. Here: http://bluetoadscomics.com/

Which brings me to the last issue I’m having. Whenever I make the post take up more than one row on the grid they tend to overlap one another. Also whenever I select that I want my post to take up more than one grid row the post themselves will sometime not display everything like tags or resize the image unless I make the post take up more that one grid row.

2 Answers
DominicStaff
answered 7 years ago

Hi,

  1. You are using the image size 620×450. Firstlym you want to insert a image in the content, you can select the size for image to display full size.
    See the screenshot: http://prntscr.com/6n6jcw

  2. This issue due you have custom the width of post grid, you can log in to Dashboard > Settings > Media, then change the Thumbnail size.
    See the screenshot: http://prntscr.com/6n6hu6
    Regards,
cameron west
replied 7 years ago

Thank you but I am still having a problem on my homepage where a lot of the posts are overlapping with each other. How fan I fix that?

Allen
answered 7 years ago

@Cameron West : hi there 🙂 , i have a solution here please try this.
Open assets –> js –> jquery.custom.js, go to line 271, in function $container.imagesLoaded

add these code

$container.imagesLoaded(function(){
        reloadSetting ();
        $container.masonry({
         itemSelector: item_selector,
         isAnimated: true,
         isFitWidth: true
        });
    });

If it’s not work , you can try go to line 252
change the init mansory to:

    $container.masonry({
        itemSelector: item_selector,
        isAnimated: true,
        isFitWidth: true,
        isResizable: false,
        columnWidth: function() { 
            return  (basewidth==0)?200:basewidth;
        }
    });
cameron west
replied 7 years ago

@Nobita how exactly can I get to the custom.js using WordPress? Do you know?

nobita
replied 7 years ago

you can use "wp editor plugin" to edit jquery.custom.js file if you want to use WordPress backend

cameron west
replied 7 years ago

Thank you. That fixed the problem I was having. Again thank you for your help!

Powered by DW Question & Answer Pro