mayojobi
asked 11 years ago

am seriously having issues with my theme, when i post a new article, it doesn’t display any featured image on the slider and on the resent posts section.

3 Answers
DominicStaff
answered 11 years ago

To resolve this problem, please send me your site for further checking.
Regards,
Dominic

mayojobi
replied 11 years ago

@dominc my site is under35ceo.biz

mayojobi
replied 10 years ago

Am yet to get an answer for the above question.

DominicStaff
answered 10 years ago

You can Set featured image in the post.

If still face this problem, you can send me Username & your password  of your site for further checking, i need a closer look in order to give the exact answer.

Regards,
Dominic

DominicStaff
answered 10 years ago

To resolve this problem, you can log in to Dashboard > Posts > Add new > and set featured image in the “Featured Image” frame.

See the Screenshot: http://imgur.com/pRjSBBm
– With the image problem

We mostly use the size 500×400 for all the article images. The system will automatically resize and get the smaller images for the website. To be specific:

– 500×400 images are used for:

  • Widgets:
  1. News Slider
  2. Featured Image
  3. Single post và Featured Image
  • First article of Category Archive

– 230×130 are used for:

  • Widgets:
  1. Recent news, Featured News, Popular News (If you select Medium size images)
  2. Category (3 cols)
  3. News Carousel
  • Articles on  Archive page

– 110×110 are used for:

  • Widgets:
  1. Recent news, Featured News, Popular News (If you select Thumbnail image size)
  2. Category (1 col)

Hope you find this useful

Regards,
Dominic

Powered by DW Question & Answer Pro