Donara Jaghinyan
asked 1 month ago

Hi, I went to Settings > Discussions > And unchecked “Allow comments”. But on my page of general featured posts I still see saying “0 commetnts”. I am using OceanWP theme

1 Answers
DominicStaff
answered 1 month ago

You can simply turn off comments for a single page or post in your WordPress backend. Therefore please go to Pages All Pages and hover over the page which should have no comments. There will appear some links undearneath the page title where you can click on Quick Edit.
You can then see a Allow Comments checkbox on the right where you can deactivate comments. This method works also for blog posts.

Powered by DW Question & Answer Pro