Jennifer Barbaro
asked 6 months ago

I want to use the paid version of this plugin, but I’m unclear what this may mean (the untested part):
My wordpress version is the most current available and I’m using an Ashe theme.
Last Updated: 1 month ago
10,000+ Active Installations
Untested with your version of WordPress

1 Answers
DominicStaff
answered 6 months ago

Yes, the plugin still work fine with the latest version of the WordPress.

Powered by DW Question & Answer Pro