kevinjason
asked 5 years ago

Hello guys!
You’ve got a great QA tool! Thank you for that!
Please help to resolve this issue: once a question is posted in Cyrillic, you get quiet a mess:

  1. Part of URL has Cyrillic characters according to posted question.
  2. The title of a question is one unreadable code.
  3. Breadcrumbs are a bunch of messy characters, causing a distortion on a webpage.

Here as an example http://test.parabella.ru/question/%D0%BA%D0%B0%D0%BA-%D1%8D%D1%82%D0%BE-%D1%80%D0%B0%D0%B1%D0%BE%D1%82%D0%B0%D0%B5%D1%82/
 
How to solve it?
Thank you.

4 Answers
DominicStaff
answered 5 years ago

Which version are you using? We have checked and this issue fixed in the current version of the plugin. Please send me username & password of your site for further checking.

kevinjason
answered 5 years ago

Thank you for your reply!
I use the last version of QA plugin 1.5.1., and WordPress 4.9.6.
Well, I found the way to solve this issue by installing Cyrillic to Latin plugin. 
It converts all cyrillic characters to latin letters, so no problem for now.
Thank you.

Dominic Staff
replied 5 years ago

Congratulation! my friend. If you have any issue or question, you can let me know. We will check and help you resolve it.

kevinjason
answered 5 years ago

Thank you!
Actually, I have one question more. 
I’ve posted it, but for some reason I don’t see it in My Questions.
How to turn off ads on the Single Question page?
Details: I have ads on post pages. For some reason, all those ads also appear on a Single Question page. 
 
Thank you 
 

Dominic Staff
replied 5 years ago

At the moment, the plugin does not support to insert the Ads in the single question. However, you can let me know detail about the position that you want to show the Ads, I will help you check and custom the plugin.

kevinjason
answered 5 years ago

No, no! 
Absolutely the opposite!
I don’t need ads in the single question pages! 
But they do appear!
Please check this example page http://magizmo.ru/vopros-magu/chto-delat-ne-znaju/
All those ads, they pertain to post pages. 
But for some reason they appear in a single question page 🙁
And the more upsetting is that you say ‘the plugin does not support to insert the Ads in the single question’.
If it doesn’t support Ads, how come I get them?

Thank you
 

Dominic Staff
replied 5 years ago

I have checked your site and not find the Ads in the single question.
Sorry about the previous answer. I think you want to insert the Ads to the single question. In your case, you can send me username & password of your site for further checking. I will help you remove the Ads from the single question.

Dominic Staff
replied 5 years ago

Some the Ads plugin will auto insert the Ads into the single content section.

Powered by DW Question & Answer Pro