asked 9 years ago

Hi, I tried to follow this guide to disable “related posts” in the single posts view. But the recommendation to go to:
Theme Options > Blog > Single – Related Posts > Off
doesn’t work for me, as I don’t see that option at all under blog posts… if I go to customize theme (PS I made focus in to a child theme) and look under “blog settings”, I see only two settings- “select category” and “number of posts per page”.Are there any options missing here due to some problem with my focus installation? (see screenshot of what it looks like- ). if not, where is this  “Theme Options > Blog > Single – Related Posts > Off” supposed to be? I also looked under Settings > reading.  Thanks

1 Answers
answered 9 years ago

To remove the “Related posts” section in the DW Focus, below is our instruction:
Firstly, follow the jetpack’s guideline in the Blog article on how to use Edit CSS here.
Then add the code to the Edit Css.

.single-post .related-post { display: none; }

Note: You can not disable the “Related Posts” section via “Theme Options > Blog > Single – Related Posts > Off”.
At the moment, DW Focus does not support to disable “Related Posts” section in the Customize.
See the screenshot for customize section on our demo:

Powered by DW Question & Answer Pro