Mark Miller
asked 8 years ago

On the upgraded DW Focus them, it still shows only 3.5 compatibility. Has the theme been upgraded for WP 3.9? — Mark

1 Answers
DominicStaff
answered 8 years ago

Of course ! We have released DW Focus 1.0.8 and the them is now fully compatible with WordPress 3.9+.  Also, we have a mistake when changing the information for our product. Right now we have fixed and changed Requirements  for the theme.

Powered by DW Question & Answer Pro