Syed M. Razvi
asked 2 weeks ago
  1. I have created a new user questions and assigned it a new role “QAdmin”
  2. Then under permission settings for DWQA I allowed role QAdmin all permissions to read, post, edit and delete
  3. Still the user is unable to answer the questions. The textbox for answering the question shows only for the admin user. What am I missing?
syedmeesam@live.com
replied 2 weeks ago

How do I get support on this issue? I have purchased and paid for the pro version but no one is answering my question.

5 Answers
syedmeesam@live.com
answered 2 weeks ago

How do I get support on this issue? I have purchased and paid for the pro version but no one is answering my question.

DominicStaff
answered 2 weeks ago

Please accept my apology for the delay in getting back to you. Can you send me your username & password of your site for further checking.

syedmeesam@live.com
answered 5 days ago

Can someone please provide me with an update on this issue. I am still awaiting a response.

syedmeesam@live.com
replied 5 days ago

I have already sent login credentials.

DominicStaff
answered 4 days ago

Please accept my apology for the delay in the getting back to you. 
We have checked your site, However, we need to check the code of your site, I think the DW Q&A not compatible with the user role plugin. So, you can send me your FTP account for further checking.

syedmeesam@live.com
answered 2 days ago

Can someone please provide me with an update on this issue. I am still awaiting a response.

Dominic Staff
replied 1 day ago

We have checked your site and see that the issue come from the cache system is enabled.
If you disable it, the site will work fine.
See the screenshot: http://prntscr.com/lut48f

Powered by DW Question & Answer Pro