Fabrice Perrinel
asked 7 years ago

Hi, when I try to embed an MP4 video file from the Media library, the video appears two times on the post page. Once in this container at the top:

<div class="embed-responsive embed-responsive-16by9">

and once bellow:

<div class="entry-content col-md-9 col-md-push-3">
    <div style="width: 625px; " class="wp-video">

The post format is set to Video an has a feature img.

Here is the generated shortcode:

[video poster="http://(redacted)/wp-content/uploads/2015/04/48177.jpg" width="720" height="576" mp4="http://(redacted)/wp-content/uploads/2012/04/448177.mp4"][/video]

What am I missing here?

Please help,

Thanx

Screenshot: https://www.dropbox.com/s/i8heq3qqx9ovbzo/48177-low.jpg?dl=0

2 Answers
DominicStaff
answered 7 years ago

Hi,
If you want to embed an MP4 video file from the Media library into the post, you possible uncheck the Video format in the right hand side.
Regards,

Fabrice Perrinel
answered 7 years ago

Hi. First, thanks for the reply.

This isn’t a solution since the post will simply not be listed as "Video" which defeat the purpose. Plus, I’ll get the Feature image, full page, right above the video. It doesn’t make sense.

I was hoping for a real solution, not a hack. I don’t know what to think about it. It’s like WP and Focus are battling over the handling of video files…

Thanks anyways, still searching…

dominic Staff
replied 7 years ago

You can try adding the following code to the style.css file:

.mejs-container {
  width: 100% !important;
}
 .wp-video {
  width: 100% !important;

.entry-content .wp-video {
  display: none;
}

Hope this helps !

Powered by DW Question & Answer Pro