Rex Alexander
asked 4 months ago

Hello.  Nice plugin! The free version of Q&A “seems” to work fine in 5.4.2. However, plugin directory says “Warning: This plugin has not been tested with your current version of WordPress.” And the last update was 10 months ago.  

Are you still actively supporting and developing this plugin?  And do you plan to certify it for latest WP versions?

Thanks for your help.

Rex

1 Answers
DominicStaff
answered 4 months ago

Yes, the plugin still works fine with the latest version of WP
You can let me know if you have any issue with the Free version, we will check and help you fix it.

Powered by DW Question & Answer Pro