Oren Margalit
asked 5 months ago

hello,
how do i disable question title auto complete?
i received this answer:

.ui-autocomplete { display: none; }

but that doesn't seem to work.

greetings,
2 Answers
DominicStaff
answered 5 months ago

Please send me your site URL for further checking. 

Oren Margalit
replied 5 months ago

mikyab.net

Oren Margalit
replied 5 months ago

any news?

Aaron Giebel
answered 5 months ago

Simply allow duplicate questions on the settings page. 

Aaron Giebel
replied 5 months ago

This works on asking questions, and you have to get your hands dirty for the search box.

Oren Margalit
replied 5 months ago

how do i allow duplicate questions?

Dominic Staff
replied 5 months ago

I have checked your site and see that the site not work now,
if you still face their issue, you can try the following code:
.ui-autocomplete { display: none !important; }

Oren Margalit
replied 5 months ago
Aaron Giebel
replied 5 months ago

It’s still enabled on he search box but auto complete is a good feature that should not be disabled.

Oren Margalit
replied 5 months ago

but its blocking the search box. it should appear below it.

Aaron Giebel
replied 5 months ago

that’s weird. Ask Dominic about it.

Oren Margalit
replied 5 months ago

Dominic?

Dominic Staff
replied 5 months ago

You can use the following code to hide the search autocomplete:
.dwqa-search .dwqa-autocomplete {
display: none;
}

If you want to use the autocomplete and fix the search box, you can use the following code:

.dwqa-search .dwqa-autocomplete {
top: 40px !important;
}

Oren Margalit
replied 5 months ago

Great. now if i need to put the same code in the submit question form page, how do i do that?

Aaron Giebel
replied 5 months ago

Allow duplicate questions on the settings page. That disables the autocomplete on the ask question page

Aaron Giebel
replied 5 months ago

or, to resolve the whole thing use a different theme. That is what’s messing up the search box.

Oren Margalit
replied 5 months ago

if i need to put the same code in the submit question form page, how do i do that?

Dominic Staff
replied 4 months ago

The previous code will work for all the autocomplete of the DW Q&A plugin.

Oren Margalit
replied 4 months ago

it doesn’t seem to work for the submit question page

Dominic Staff
replied 4 months ago

You can try the following code:

body.submit-dwqa-question .dwqa-search .dwqa-autocomplete {
top: 70px !important;
background: #fff;
}

Oren Margalit
replied 4 months ago

thank you very much!

Aaron Giebel
replied 4 months ago

🙂

Powered by DW Question & Answer Pro