ckubs george
asked 2 years ago

Hello, I want to use DW Q&A on a WordPress project, starting with the normal version for testing purposes and upgrade later to the premium.

I am concerned, though, about compatibility with the latest versions of WordPress. The plugin is still under development / maintained? On plugins directory it says: last updated 2 years ago.

Thank you in advance! 

1 Answers
DominicStaff
answered 2 years ago

Hi,
I have installed the Free version with WP 5.7 and see that the plugin still works fine, you can try with the Free version now and let me know if you have any issues or questions. I will help you resolve it.

ckubs george
replied 2 years ago

Thank you! I’ll push the install then 🙂

But the question somehow remains. Looking as one of the better options out there, the plugin is still developed?

Dominic Staff
replied 2 years ago

Yes, we are planning to update the plugin. We have released the Pro version on 15 March 21.

Powered by DW Question & Answer Pro